summaryrefslogtreecommitdiffstats
path: root/kandy/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:44 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:44 -0600
commitd70ce47c224b328c429a5f2406e5e793b009541d (patch)
treecef1f2b51b5429229c2c5fad2436b60dddbcf6cc /kandy/src/CMakeLists.txt
parent480ccc4ed6441c8e663dc62be689c19499d806ea (diff)
downloadtdepim-d70ce47c224b328c429a5f2406e5e793b009541d.tar.gz
tdepim-d70ce47c224b328c429a5f2406e5e793b009541d.zip
Additional kde to tde renaming
Diffstat (limited to 'kandy/src/CMakeLists.txt')
-rw-r--r--kandy/src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kandy/src/CMakeLists.txt b/kandy/src/CMakeLists.txt
index f788acfa9..9fe0ea410 100644
--- a/kandy/src/CMakeLists.txt
+++ b/kandy/src/CMakeLists.txt
@@ -46,7 +46,7 @@ tde_add_executable( kandy AUTOMOC
atcommand.cpp commanditem.cpp mobilegui_base.ui mobilegui.cpp
commandscheduler.cpp commandset.cpp kandyprefs.kcfgc
kandyprefsdialog.cpp mobilemain.cpp
- LINK kdepim-shared ${LOCKDEV_LIBRARY}
+ LINK tdepim-shared ${LOCKDEV_LIBRARY}
DESTINATION ${BIN_INSTALL_DIR}
)
@@ -55,6 +55,6 @@ tde_add_executable( kandy AUTOMOC
tde_add_executable( kandy_client AUTOMOC
SOURCES kandy_client.cpp
- LINK kdecore-shared
+ LINK tdecore-shared
DESTINATION ${BIN_INSTALL_DIR}
)