summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/ics/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:05:15 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:05:15 -0600
commit64df902cf71a8ee258fb85f6be26248f399aa01f (patch)
treedba58f705042c22cea26b678d5b0e4e9a34bf202 /kfile-plugins/ics/CMakeLists.txt
parentde53c98cab07e9c4b0f5e25dab82830fb6fc67ec (diff)
downloadtdepim-64df902cf71a8ee258fb85f6be26248f399aa01f.tar.gz
tdepim-64df902cf71a8ee258fb85f6be26248f399aa01f.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kfile-plugins/ics/CMakeLists.txt')
-rw-r--r--kfile-plugins/ics/CMakeLists.txt40
1 files changed, 0 insertions, 40 deletions
diff --git a/kfile-plugins/ics/CMakeLists.txt b/kfile-plugins/ics/CMakeLists.txt
deleted file mode 100644
index b4d2fca8f..000000000
--- a/kfile-plugins/ics/CMakeLists.txt
+++ /dev/null
@@ -1,40 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-tde_import( libkmime )
-tde_import( ktnef )
-tde_import( libkcal )
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_SOURCE_DIR}
- ${CMAKE_SOURCE_DIR}/libtdepim
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### other data ################################
-
-install( FILES kfile_ics.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-
-
-##### kfile_ics (module) ########################
-
-tde_add_kpart( kfile_ics AUTOMOC
- SOURCES kfile_ics.cpp
- LINK kcal-shared
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)