summaryrefslogtreecommitdiffstats
path: root/kioslaves/sieve/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-02-16 20:17:18 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-02-16 20:17:18 +0000
commitf4fae92b6768541e2952173c3d4b09040f95bf7e (patch)
treed8c5d93232235cd635f3310b4d95490df181ba2d /kioslaves/sieve/Makefile.am
parent125c0a08265b75a133644d3b55f47e37c919f45d (diff)
downloadtdepim-f4fae92b6768541e2952173c3d4b09040f95bf7e.tar.gz
tdepim-f4fae92b6768541e2952173c3d4b09040f95bf7e.zip
Moved kpilot from kdepim to applications, as the core Trinity libraries should not contain hardware-dependent software
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdepim@1221127 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kioslaves/sieve/Makefile.am')
-rw-r--r--kioslaves/sieve/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kioslaves/sieve/Makefile.am b/kioslaves/sieve/Makefile.am
index 830c8258e..844d3f5c7 100644
--- a/kioslaves/sieve/Makefile.am
+++ b/kioslaves/sieve/Makefile.am
@@ -3,7 +3,7 @@ INCLUDES= -I$(srcdir)/../.. -I$(srcdir)/.. $(all_includes)
kde_module_LTLIBRARIES = kio_sieve.la
kio_sieve_la_SOURCES = sieve.cpp
-kio_sieve_la_LIBADD = $(LIB_KIO) $(SASL2_LIBS)
+kio_sieve_la_LIBADD = $(LIB_KIO) $(SASL2_LIBS) $(LIB_QT) $(LIB_KDECORE)
kio_sieve_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
noinst_HEADERS = sieve.h