summaryrefslogtreecommitdiffstats
path: root/kmobile/tdeioslave/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 16:17:32 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 16:17:32 -0600
commitb94985f2c07570910ceecd8a0e544460a0de190b (patch)
tree1e15d9016d2ca3efe29c4189bd06f0cc1e404f2a /kmobile/tdeioslave/Makefile.am
parentc9e6160b80f479c3860d7da6c0b1ec5f7e2aed05 (diff)
downloadtdepim-b94985f2c07570910ceecd8a0e544460a0de190b.tar.gz
tdepim-b94985f2c07570910ceecd8a0e544460a0de190b.zip
Rename kioslaves
Diffstat (limited to 'kmobile/tdeioslave/Makefile.am')
-rw-r--r--kmobile/tdeioslave/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/kmobile/tdeioslave/Makefile.am b/kmobile/tdeioslave/Makefile.am
index df5288ec7..2e2fc943e 100644
--- a/kmobile/tdeioslave/Makefile.am
+++ b/kmobile/tdeioslave/Makefile.am
@@ -2,11 +2,11 @@ SUBDIRS = mimetypes
INCLUDES = -I$(top_srcdir)/kmobile -I$(top_srcdir) $(all_includes)
-kde_module_LTLIBRARIES = kio_mobile.la
+kde_module_LTLIBRARIES = tdeio_mobile.la
-kio_mobile_la_SOURCES = kio_mobile.cpp
-kio_mobile_la_LIBADD = $(LIB_KIO) ../libkmobileclient.la
-kio_mobile_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) -module $(KDE_PLUGIN)
+tdeio_mobile_la_SOURCES = tdeio_mobile.cpp
+tdeio_mobile_la_LIBADD = $(LIB_KIO) ../libkmobileclient.la
+tdeio_mobile_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) -module $(KDE_PLUGIN)
kde_services_DATA = mobile.protocol cellphone.protocol \
organizer.protocol pda.protocol