summaryrefslogtreecommitdiffstats
path: root/konsolekalendar/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit460c52653ab0dcca6f19a4f492ed2c5e4e963ab0 (patch)
tree67208f7c145782a7e90b123b982ca78d88cc2c87 /konsolekalendar/Makefile.am
downloadtdepim-460c52653ab0dcca6f19a4f492ed2c5e4e963ab0.tar.gz
tdepim-460c52653ab0dcca6f19a4f492ed2c5e4e963ab0.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdepim@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'konsolekalendar/Makefile.am')
-rw-r--r--konsolekalendar/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/konsolekalendar/Makefile.am b/konsolekalendar/Makefile.am
new file mode 100644
index 000000000..1fa54aa0d
--- /dev/null
+++ b/konsolekalendar/Makefile.am
@@ -0,0 +1,26 @@
+SUBDIRS = pixmaps
+
+INCLUDES= -I$(top_srcdir)/libkcal \
+ -I$(top_srcdir)/libemailfunctions \
+ -I$(top_srcdir) $(all_includes)
+
+METASOURCES = AUTO
+
+bin_PROGRAMS = konsolekalendar
+
+konsolekalendar_SOURCES = konsolekalendarepoch.cpp konsolekalendardelete.cpp \
+ konsolekalendarchange.cpp konsolekalendarvariables.cpp \
+ konsolekalendaradd.cpp konsolekalendarexports.cpp konsolekalendar.cpp \
+ stdcalendar.cpp main.cpp
+konsolekalendar_LDADD = $(top_builddir)/libkcal/libkcal.la $(top_builddir)/libkdepim/libkdepim.la
+konsolekalendar_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+
+appsdir = $(kde_appsdir)/Utilities
+xdg_apps_DATA = konsolekalendar.desktop
+
+messages: rc.cpp
+ $(XGETTEXT) *.cpp -o $(podir)/konsolekalendar.pot
+
+include $(top_srcdir)/admin/Doxyfile.am
+
+konsolekalendar.o: ../libkcal/htmlexportsettings.h