summaryrefslogtreecommitdiffstats
path: root/korn/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:44 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:44 -0600
commitd70ce47c224b328c429a5f2406e5e793b009541d (patch)
treecef1f2b51b5429229c2c5fad2436b60dddbcf6cc /korn/Makefile.am
parent480ccc4ed6441c8e663dc62be689c19499d806ea (diff)
downloadtdepim-d70ce47c224b328c429a5f2406e5e793b009541d.tar.gz
tdepim-d70ce47c224b328c429a5f2406e5e793b009541d.zip
Additional kde to tde renaming
Diffstat (limited to 'korn/Makefile.am')
-rw-r--r--korn/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/korn/Makefile.am b/korn/Makefile.am
index 7768c61b8..d4aac1443 100644
--- a/korn/Makefile.am
+++ b/korn/Makefile.am
@@ -3,7 +3,7 @@ KDE_CXXFLAGS = $(USE_RTTI)
INCLUDES = -I$(top_srcdir)/libkmime \
$(all_includes)
#INCLUDES = -I$(top_srcdir)/mimelib -I$(top_srcdir)/libkmime $(all_includes)
-AM_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+AM_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
METASOURCES = AUTO
@@ -112,7 +112,7 @@ noinst_HEADERS = \
srcdoc:
kdoc -p -u "/~ssk/src/korn/" -n korn -d /home/ssk/web/src/korn *.h \
- -lqt -lkdeui -lkdecore
+ -lqt -ltdeui -ltdecore
messages: rc.cpp
$(XGETTEXT) *.h *.cpp -o $(podir)/korn.pot