summaryrefslogtreecommitdiffstats
path: root/korn/kconf_update/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:05:15 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:05:15 -0600
commit64df902cf71a8ee258fb85f6be26248f399aa01f (patch)
treedba58f705042c22cea26b678d5b0e4e9a34bf202 /korn/kconf_update/CMakeLists.txt
parentde53c98cab07e9c4b0f5e25dab82830fb6fc67ec (diff)
downloadtdepim-64df902cf71a8ee258fb85f6be26248f399aa01f.tar.gz
tdepim-64df902cf71a8ee258fb85f6be26248f399aa01f.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'korn/kconf_update/CMakeLists.txt')
-rw-r--r--korn/kconf_update/CMakeLists.txt38
1 files changed, 0 insertions, 38 deletions
diff --git a/korn/kconf_update/CMakeLists.txt b/korn/kconf_update/CMakeLists.txt
deleted file mode 100644
index 88c06088c..000000000
--- a/korn/kconf_update/CMakeLists.txt
+++ /dev/null
@@ -1,38 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### other data ################################
-
-install( FILES
- korn-3-4-config_change.upd korn-3-5-update.upd
- DESTINATION ${KCONF_UPDATE_INSTALL_DIR} )
-
-install( PROGRAMS
- korn-3-5-ssl-update.pl korn-3-5-metadata-update.pl
- DESTINATION ${KCONF_UPDATE_INSTALL_DIR} )
-
-
-##### korn-3-4-config_change (executable) #######
-
-tde_add_executable( korn-3-4-config_change
- SOURCES korn-3-4-config_change.cpp
- LINK ${TQT_LIBRARIES}
- DESTINATION ${LIB_INSTALL_DIR}/kconf_update_bin
-)