summaryrefslogtreecommitdiffstats
path: root/kpilot/conduits/knotes/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit460c52653ab0dcca6f19a4f492ed2c5e4e963ab0 (patch)
tree67208f7c145782a7e90b123b982ca78d88cc2c87 /kpilot/conduits/knotes/Makefile.am
downloadtdepim-460c52653ab0dcca6f19a4f492ed2c5e4e963ab0.tar.gz
tdepim-460c52653ab0dcca6f19a4f492ed2c5e4e963ab0.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdepim@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kpilot/conduits/knotes/Makefile.am')
-rw-r--r--kpilot/conduits/knotes/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/kpilot/conduits/knotes/Makefile.am b/kpilot/conduits/knotes/Makefile.am
new file mode 100644
index 000000000..db4cff3ec
--- /dev/null
+++ b/kpilot/conduits/knotes/Makefile.am
@@ -0,0 +1,21 @@
+INCLUDES= $(PISOCK_INCLUDE) -I$(top_srcdir) -I$(top_srcdir)/kpilot/lib $(all_includes)
+
+METASOURCES = AUTO
+
+servicedir = $(kde_servicesdir)
+service_DATA = knotes-conduit.desktop
+
+kde_module_LTLIBRARIES = conduit_knotes.la
+
+
+conduit_knotes_la_SOURCES = \
+ knotesconduitSettings.kcfgc \
+ knotes-factory.cc \
+ knotes-setup.cc \
+ knotes-action.cc \
+ setup_base.ui
+
+conduit_knotes_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
+conduit_knotes_la_LIBADD = ../../lib/libkpilot.la $(LIB_KDEUI)
+
+kde_kcfg_DATA = knotesconduit.kcfg