summaryrefslogtreecommitdiffstats
path: root/kresources/remote/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:50 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:50 -0600
commitb363d2579af0a11b77e698aed2e1021c2233b644 (patch)
treef4a47b87354b7a6a3b266c8121bd8ddaeb7accaa /kresources/remote/Makefile.am
parent61bddfe3a7226b18c68a76124b727c736f431688 (diff)
downloadtdepim-b363d2579af0a11b77e698aed2e1021c2233b644.tar.gz
tdepim-b363d2579af0a11b77e698aed2e1021c2233b644.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kresources/remote/Makefile.am')
-rw-r--r--kresources/remote/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/kresources/remote/Makefile.am b/kresources/remote/Makefile.am
deleted file mode 100644
index a2dfe4f6f..000000000
--- a/kresources/remote/Makefile.am
+++ /dev/null
@@ -1,26 +0,0 @@
-INCLUDES = -I$(top_srcdir) $(all_includes)
-
-lib_LTLIBRARIES = libkcal_resourceremote.la
-libkcal_resourceremote_la_LDFLAGS = $(all_libraries) -no-undefined \
- -version-info 1:0:0
-libkcal_resourceremote_la_LIBADD = $(top_builddir)/libkcal/libkcal.la \
- $(top_builddir)/libtdepim/libtdepim.la
-libkcal_resourceremote_la_SOURCES = resourceremote.cpp resourceremoteconfig.cpp
-
-kde_module_LTLIBRARIES = kcal_remote.la
-
-kcal_remote_la_SOURCES = resourceremote_plugin.cpp
-kcal_remote_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
-kcal_remote_la_LIBADD = libkcal_resourceremote.la \
- $(top_builddir)/libtdepim/libtdepim.la
-
-libkcalincludedir = $(includedir)/libkcal
-libkcalinclude_HEADERS = resourceremoteconfig.h resourceremote.h
-
-servicedir = $(kde_servicesdir)/kresources/kcal
-service_DATA = remote.desktop
-
-METASOURCES = AUTO
-
-messages: rc.cpp
- $(XGETTEXT) *.cpp -o $(podir)/kres_remote.pot