summaryrefslogtreecommitdiffstats
path: root/kresources/scalix/knotes/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:50 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:50 -0600
commitb363d2579af0a11b77e698aed2e1021c2233b644 (patch)
treef4a47b87354b7a6a3b266c8121bd8ddaeb7accaa /kresources/scalix/knotes/Makefile.am
parent61bddfe3a7226b18c68a76124b727c736f431688 (diff)
downloadtdepim-b363d2579af0a11b77e698aed2e1021c2233b644.tar.gz
tdepim-b363d2579af0a11b77e698aed2e1021c2233b644.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kresources/scalix/knotes/Makefile.am')
-rw-r--r--kresources/scalix/knotes/Makefile.am28
1 files changed, 0 insertions, 28 deletions
diff --git a/kresources/scalix/knotes/Makefile.am b/kresources/scalix/knotes/Makefile.am
deleted file mode 100644
index 56d7efe3e..000000000
--- a/kresources/scalix/knotes/Makefile.am
+++ /dev/null
@@ -1,28 +0,0 @@
-METASOURCES = AUTO
-
-INCLUDES = -I$(top_srcdir)/kresources/scalix/shared \
- -I$(top_srcdir) -I$(top_srcdir)/knotes -I$(top_builddir)/libtdepim $(all_includes)
-
-# The scalix wizard links to this library too
-lib_LTLIBRARIES = libknotesscalix.la
-
-libknotesscalix_la_SOURCES = resourcescalix.cpp
-libknotesscalix_la_LDFLAGS = $(all_libraries) -no-undefined
-libknotesscalix_la_LIBADD = \
- $(top_builddir)/kresources/scalix/shared/libresourcescalixshared.la \
- $(top_builddir)/knotes/libknotesresources.la \
- $(top_builddir)/libkcal/libkcal.la \
- -lkresources -ltdeprint
-
-kde_module_LTLIBRARIES = knotes_scalix.la
-
-knotes_scalix_la_SOURCES = resourcescalix_plugin.cpp
-knotes_scalix_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) -no-undefined
-knotes_scalix_la_LIBADD = libknotesscalix.la
-
-servicedir = $(kde_servicesdir)/kresources/knotes
-service_DATA = scalix.desktop
-
-install-data-local: $(srcdir)/../uninstall.desktop
- $(mkinstalldirs) $(DESTDIR)$(servicedir)
- $(INSTALL_DATA) $(srcdir)/../uninstall.desktop $(DESTDIR)$(servicedir)/scalix.desktop