summaryrefslogtreecommitdiffstats
path: root/libkdenetwork/gpgmepp/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-16 16:06:07 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-16 16:06:07 -0600
commitbe0ca741fd12897337408d1d7a7d8f5f18e1fac9 (patch)
treeb9fa3458193a17180d8773a0204ee05ae206cd99 /libkdenetwork/gpgmepp/Makefile.am
parentbbb7afdb6da2969535e7f05715e2cb95cfdc917c (diff)
downloadtdepim-be0ca741fd12897337408d1d7a7d8f5f18e1fac9.tar.gz
tdepim-be0ca741fd12897337408d1d7a7d8f5f18e1fac9.zip
Finish rename from prior commit
Diffstat (limited to 'libkdenetwork/gpgmepp/Makefile.am')
-rw-r--r--libkdenetwork/gpgmepp/Makefile.am52
1 files changed, 0 insertions, 52 deletions
diff --git a/libkdenetwork/gpgmepp/Makefile.am b/libkdenetwork/gpgmepp/Makefile.am
deleted file mode 100644
index d4ebfde99..000000000
--- a/libkdenetwork/gpgmepp/Makefile.am
+++ /dev/null
@@ -1,52 +0,0 @@
-KDE_OPTIONS = foreign
-#AM_CXXFLAGS = -Wno-deprecated-declarations
-
-SUBDIRS = interfaces .
-
-INCLUDES = -I$(top_srcdir)/libtdenetwork -I$(top_srcdir)/libtdenetwork/gpgmepp \
- $(GPGME_CFLAGS) $(all_includes)
-
-gpgmeppdir = $(includedir)/gpgme++
-gpgmepp_HEADERS = context.h \
- key.h \
- trustitem.h \
- eventloopinteractor.h \
- data.h \
- gpgmefw.h \
- result.h \
- keylistresult.h \
- keygenerationresult.h \
- importresult.h \
- decryptionresult.h \
- verificationresult.h \
- signingresult.h \
- encryptionresult.h \
- engineinfo.h
-
-noinst_HEADERS = context_p.h data_p.h shared.h callbacks.h gpgme-0-3-compat.h result_p.h util.h
-
-lib_LTLIBRARIES = libgpgme++.la
-libgpgme___la_SOURCES = context.cpp \
- key.cpp \
- trustitem.cpp \
- data.cpp \
- callbacks.cpp \
- eventloopinteractor.cpp \
- keylistresult.cpp \
- keygenerationresult.cpp \
- importresult.cpp \
- decryptionresult.cpp \
- verificationresult.cpp \
- signingresult.cpp \
- encryptionresult.cpp \
- engineinfo.cpp
-
-# --version-info CURRENT:REVISION:AGE
-# (Code changed: REVISION++)
-# (Interfaces added/removed/changed: CURRENT++, REVISION=0)
-# (Interfaces added: AGE++)
-# (Interfaces removed/changed: AGE=0)
-libgpgme___la_LDFLAGS = -no-undefined -version-info 4:0:4
-libgpgme___la_LIBADD = $(GPGME_LIBS)
-libgpgme___la_DEPENDENCIES = $(GPGME_LIBS_DEP)
-