summaryrefslogtreecommitdiffstats
path: root/libtdepim/about/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:57:02 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:57:02 -0600
commit2c2fbd828ca474671bb9e03681b30b115d8d6035 (patch)
tree526a9da418f8d3d7ccf515c37048d3dfc80f2843 /libtdepim/about/CMakeLists.txt
parentf0610eece3676b6fe99f42cf4ef2b19a39a5c4e8 (diff)
downloadtdepim-2c2fbd828ca474671bb9e03681b30b115d8d6035.tar.gz
tdepim-2c2fbd828ca474671bb9e03681b30b115d8d6035.zip
Actually move the kde files that were renamed in the last commit
Diffstat (limited to 'libtdepim/about/CMakeLists.txt')
-rw-r--r--libtdepim/about/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/libtdepim/about/CMakeLists.txt b/libtdepim/about/CMakeLists.txt
new file mode 100644
index 000000000..97a53d764
--- /dev/null
+++ b/libtdepim/about/CMakeLists.txt
@@ -0,0 +1,19 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ bar-bottom-left.png bar-top-right.png bar-bottom-middle.png bottom-left.png
+ box-middle-left.png top-left.png bar-bottom-right.png bottom-middle.png
+ box-middle-right.png top-middle.png bar-middle-left.png bottom-right.png
+ box-top-left.png bar-middle-right.png box-bottom-left.png box-top-middle.png
+ bar-top-left.png box-bottom-middle.png box-top-right.png bar-top-middle.png
+ box-bottom-right.png kde_infopage.css kde_infopage_rtl.css
+ DESTINATION ${DATA_INSTALL_DIR}/libtdepim/about )