summaryrefslogtreecommitdiffstats
path: root/networkstatus/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-09-04 17:56:02 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-09-04 17:56:02 +0000
commita00e1eb8e17855b3fb9288dd43bde66ffce14069 (patch)
tree872bd0f3ad90616e0e638ab791a1f6ca1deeb631 /networkstatus/Makefile.am
parentb35cd0e8350babc091667a5070f8ff6e359e5750 (diff)
downloadtdepim-a00e1eb8e17855b3fb9288dd43bde66ffce14069.tar.gz
tdepim-a00e1eb8e17855b3fb9288dd43bde66ffce14069.zip
Removed networkstatus from pim as it is now a core library
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdepim@1171620 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'networkstatus/Makefile.am')
-rw-r--r--networkstatus/Makefile.am37
1 files changed, 0 insertions, 37 deletions
diff --git a/networkstatus/Makefile.am b/networkstatus/Makefile.am
deleted file mode 100644
index c59aa55c6..000000000
--- a/networkstatus/Makefile.am
+++ /dev/null
@@ -1,37 +0,0 @@
-#SUBDIRS = networkstatustray
-
-METASOURCES = AUTO
-
-kde_module_LTLIBRARIES = kded_networkstatus.la
-lib_LTLIBRARIES = libnetworkstatus.la libconnectionmanager.la
-
-libnetworkstatus_la_LIBADD = $(LIB_KDECORE)
-libnetworkstatus_la_LDFLAGS = $(all_libraries)
-libnetworkstatus_la_SOURCES = networkstatuscommon.cpp
-
-libconnectionmanager_la_LIBADD = $(LIB_KDECORE)
-libconnectionmanager_la_LDFLAGS = $(all_libraries)
-libconnectionmanager_la_SOURCES = connectionmanager.cpp connectionmanager.skel clientiface.stub
-
-INCLUDES = $(all_includes)
-
-kded_networkstatus_la_SOURCES = networkstatus.cpp networkstatus.skel \
- clientiface.skel serviceiface.skel network.cpp
-#kclientiface.skel serviceiface.skel
-kded_networkstatus_la_LIBADD = $(LIB_KDECORE) $(LIB_KIO) ./libnetworkstatus.la
-kded_networkstatus_la_LDFLAGS = $(all_libraries) -module -avoid-version
-
-servicesdir = $(kde_servicesdir)/kded
-services_DATA = networkstatus.desktop
-
-noinst_HEADERS = serviceifaceimpl.h \
- network.h clientifaceimpl.h testservice.h connectionmanager.h
-
-include_HEADERS = serviceiface.h provideriface.h networkstatuscommon.h
-
-bin_PROGRAMS = networkstatustestservice
-
-networkstatustestservice_LDFLAGS = $(all_libraries)
-networkstatustestservice_LDADD = libnetworkstatus.la
-
-networkstatustestservice_SOURCES = testservice.cpp provideriface.skel serviceiface.stub