summaryrefslogtreecommitdiffstats
path: root/tdeioslaves/mbox/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 16:17:32 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 16:17:32 -0600
commitb94985f2c07570910ceecd8a0e544460a0de190b (patch)
tree1e15d9016d2ca3efe29c4189bd06f0cc1e404f2a /tdeioslaves/mbox/Makefile.am
parentc9e6160b80f479c3860d7da6c0b1ec5f7e2aed05 (diff)
downloadtdepim-b94985f2c07570910ceecd8a0e544460a0de190b.tar.gz
tdepim-b94985f2c07570910ceecd8a0e544460a0de190b.zip
Rename kioslaves
Diffstat (limited to 'tdeioslaves/mbox/Makefile.am')
-rw-r--r--tdeioslaves/mbox/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tdeioslaves/mbox/Makefile.am b/tdeioslaves/mbox/Makefile.am
index 0fc505249..eb1cb3b51 100644
--- a/tdeioslaves/mbox/Makefile.am
+++ b/tdeioslaves/mbox/Makefile.am
@@ -4,16 +4,16 @@ INCLUDES= $(all_includes)
METASOURCES = AUTO
-kde_module_LTLIBRARIES = kio_mbox.la
+kde_module_LTLIBRARIES = tdeio_mbox.la
-kio_mbox_la_SOURCES = \
+tdeio_mbox_la_SOURCES = \
mbox.cc \
mboxfile.cc \
readmbox.cc \
stat.cc \
urlinfo.cc
-kio_mbox_la_LIBADD = $(LIB_KIO) $(LIB_QT) $(LIB_TDECORE)
-kio_mbox_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) -module $(KDE_PLUGIN)
+tdeio_mbox_la_LIBADD = $(LIB_KIO) $(LIB_QT) $(LIB_TDECORE)
+tdeio_mbox_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) -module $(KDE_PLUGIN)
noinst_HEADERS = \
mbox.h \