summaryrefslogtreecommitdiffstats
path: root/wizards/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-17 02:31:04 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-17 02:31:40 -0600
commit513d0163e99d4447deb274b9f0799bb390f26cfc (patch)
tree7686847bc46ef657e8d278a4a342e21d0a1edb80 /wizards/Makefile.am
parent10251f9a2a51f37c2a42833c1d05cd5a8fdf6bb5 (diff)
downloadtdepim-513d0163e99d4447deb274b9f0799bb390f26cfc.tar.gz
tdepim-513d0163e99d4447deb274b9f0799bb390f26cfc.zip
Fix FTBFS
Diffstat (limited to 'wizards/Makefile.am')
-rw-r--r--wizards/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/wizards/Makefile.am b/wizards/Makefile.am
index e18eea38e..0df70a16b 100644
--- a/wizards/Makefile.am
+++ b/wizards/Makefile.am
@@ -45,7 +45,7 @@ kolabwizard_SOURCES = kolabmain.cpp
# eGroupware
libegroupwarewizard_la_LDFLAGS = -avoid-version -no-undefined $(all_libraries)
libegroupwarewizard_la_SOURCES = egroupwarewizard.cpp egroupwareconfig.kcfgc
-libegroupwarewizard_la_LIBADD = $(top_builddir)/tderesources/egroupware/libkabc_xmlrpc.la \
+libegroupwarewizard_la_LIBADD = $(top_builddir)/tderesources/egroupware/libtdeabc_xmlrpc.la \
$(top_builddir)/tderesources/egroupware/libkcal_xmlrpc.la \
$(top_builddir)/tderesources/egroupware/libknotes_xmlrpc.la \
$(top_builddir)/libkcal/libkcal.la \
@@ -60,7 +60,7 @@ egroupwarewizard_SOURCES = egroupwaremain.cpp
libsloxwizard_la_LDFLAGS = -avoid-version -no-undefined $(all_libraries)
libsloxwizard_la_SOURCES = sloxwizard.cpp sloxconfig.kcfgc
libsloxwizard_la_LIBADD = $(top_builddir)/tderesources/slox/libkcal_slox.la \
- $(top_builddir)/tderesources/slox/libkabc_slox.la \
+ $(top_builddir)/tderesources/slox/libtdeabc_slox.la \
$(top_builddir)/libtdepim/libtdepim.la
sloxwizard_LDADD = libsloxwizard.la
@@ -72,7 +72,7 @@ libgroupwisewizard_la_LDFLAGS = -avoid-version -no-undefined $(all_libraries)
libgroupwisewizard_la_SOURCES = groupwisewizard.cpp groupwiseconfig.kcfgc \
kmailchanges.cpp
libgroupwisewizard_la_LIBADD = $(top_builddir)/tderesources/groupwise/libkcal_groupwise.la \
- $(top_builddir)/tderesources/groupwise/libkabc_groupwise.la \
+ $(top_builddir)/tderesources/groupwise/libtdeabc_groupwise.la \
$(top_builddir)/libtdepim/libtdepim.la \
$(top_builddir)/libkpimidentities/libkpimidentities.la
libgroupwisewizard_la_COMPILE_FIRST = $(top_builddir)/tderesources/groupwise/tdeabc_groupwiseprefs.h \
@@ -87,7 +87,7 @@ groupwisewizard_SOURCES = groupwisemain.cpp
libexchangewizard_la_LDFLAGS = -avoid-version -no-undefined $(all_libraries)
libexchangewizard_la_SOURCES = exchangewizard.cpp
libexchangewizard_la_LIBADD = $(top_builddir)/tderesources/newexchange/libkcal_newexchange.la \
- $(top_builddir)/tderesources/newexchange/libkabc_newexchange.la \
+ $(top_builddir)/tderesources/newexchange/libtdeabc_newexchange.la \
$(top_builddir)/libtdepim/libtdepim.la
exchangewizard_LDADD = libexchangewizard.la