summaryrefslogtreecommitdiffstats
path: root/kaddressbook/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kaddressbook/common/CMakeLists.txt')
-rw-r--r--kaddressbook/common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/kaddressbook/common/CMakeLists.txt b/kaddressbook/common/CMakeLists.txt
index 369638387..69d212c59 100644
--- a/kaddressbook/common/CMakeLists.txt
+++ b/kaddressbook/common/CMakeLists.txt
@@ -12,6 +12,7 @@
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_SOURCE_DIR}
+ ${CMAKE_SOURCE_DIR}/libkdepim
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
)