summaryrefslogtreecommitdiffstats
path: root/kontact/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kontact/CMakeLists.txt')
-rw-r--r--kontact/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/kontact/CMakeLists.txt b/kontact/CMakeLists.txt
new file mode 100644
index 000000000..430e04df1
--- /dev/null
+++ b/kontact/CMakeLists.txt
@@ -0,0 +1,24 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+tde_import( libkdenetwork )
+tde_import( libkmime )
+tde_import( ktnef )
+tde_import( libkcal )
+tde_import( libkdepim )
+tde_import( certmanager )
+tde_import( libkpimidentities )
+
+add_subdirectory( interfaces )
+add_subdirectory( plugins )
+add_subdirectory( src )
+add_subdirectory( pics )
+add_subdirectory( profiles )