summaryrefslogtreecommitdiffstats
path: root/korganizer/interfaces/calendar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'korganizer/interfaces/calendar/CMakeLists.txt')
-rw-r--r--korganizer/interfaces/calendar/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/korganizer/interfaces/calendar/CMakeLists.txt b/korganizer/interfaces/calendar/CMakeLists.txt
new file mode 100644
index 000000000..fe5296fed
--- /dev/null
+++ b/korganizer/interfaces/calendar/CMakeLists.txt
@@ -0,0 +1,18 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ plugin.h calendardecoration.h
+ DESTINATION ${INCLUDE_INSTALL_DIR}/calendar )
+
+install( FILES
+ calendarplugin.desktop calendardecoration.desktop
+ DESTINATION ${SERVICETYPES_INSTALL_DIR} )