summaryrefslogtreecommitdiffstats
path: root/kresources/birthdays/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kresources/birthdays/CMakeLists.txt')
-rw-r--r--kresources/birthdays/CMakeLists.txt46
1 files changed, 0 insertions, 46 deletions
diff --git a/kresources/birthdays/CMakeLists.txt b/kresources/birthdays/CMakeLists.txt
deleted file mode 100644
index 99fd0ecd1..000000000
--- a/kresources/birthdays/CMakeLists.txt
+++ /dev/null
@@ -1,46 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_BINARY_DIR}/kaddressbook/common
- ${CMAKE_SOURCE_DIR}
- ${CMAKE_SOURCE_DIR}/kaddressbook/common
- ${CMAKE_SOURCE_DIR}/libtdepim
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### headers ###################################
-
-install( FILES
- resourcekabc.h resourcekabcconfig.h
- DESTINATION ${INCLUDE_INSTALL_DIR}/libkcal )
-
-
-##### other data ################################
-
-install( FILES kabc.desktop DESTINATION ${SERVICES_INSTALL_DIR}/kresources/kcal )
-
-
-##### kcal_kabc (module) #######################
-
-tde_add_kpart( kcal_kabc AUTOMOC
- SOURCES
- resourcekabc.cpp resourcekabcconfig.cpp
- LINK kabcommon-static tdepim-shared
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)