summaryrefslogtreecommitdiffstats
path: root/kresources/caldav/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kresources/caldav/CMakeLists.txt')
-rw-r--r--kresources/caldav/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kresources/caldav/CMakeLists.txt b/kresources/caldav/CMakeLists.txt
index da220c139..960f086f9 100644
--- a/kresources/caldav/CMakeLists.txt
+++ b/kresources/caldav/CMakeLists.txt
@@ -49,6 +49,6 @@ tde_add_library( kcal_caldav SHARED AUTOMOC
resource.cpp config.cpp configwidgets.cpp preferences.cpp job.cpp
reader.cpp writer.cpp prefsskel.kcfgc
VERSION 1.0.0
- LINK kdepim-shared ${CALDAV_LIBRARIES}
+ LINK tdepim-shared ${CALDAV_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)