summaryrefslogtreecommitdiffstats
path: root/ktnef/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ktnef/CMakeLists.txt')
-rw-r--r--ktnef/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/ktnef/CMakeLists.txt b/ktnef/CMakeLists.txt
new file mode 100644
index 000000000..a7f250c1e
--- /dev/null
+++ b/ktnef/CMakeLists.txt
@@ -0,0 +1,19 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+project( ktnef )
+include( ConfigureChecks.cmake )
+
+add_subdirectory( ktnef )
+add_subdirectory( lib )
+add_subdirectory( gui )
+
+tde_install_export( )