summaryrefslogtreecommitdiffstats
path: root/libkdepim/cfgc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libkdepim/cfgc/Makefile.am')
-rw-r--r--libkdepim/cfgc/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/libkdepim/cfgc/Makefile.am b/libkdepim/cfgc/Makefile.am
new file mode 100644
index 000000000..2a3bb2727
--- /dev/null
+++ b/libkdepim/cfgc/Makefile.am
@@ -0,0 +1,14 @@
+AM_CPPFLAGS = -I$(top_builddir)/libkdepim -I$(top_srcdir) $(all_includes)
+
+check_PROGRAMS = example
+#autoexample
+
+example_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+example_LDADD = ../libkdepim.la $(LIB_KDECORE)
+example_SOURCES = example.cpp exampleprefs_base.kcfgc
+
+#autoexample_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+#autoexample_LDADD = ../libkdepim.la $(LIB_KDECORE)
+#autoexample_SOURCES = general_base.ui myoptions_base.ui autoexample.cpp
+
+METASOURCES = AUTO