summaryrefslogtreecommitdiffstats
path: root/libkpimexchange/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libkpimexchange/Makefile.am')
-rw-r--r--libkpimexchange/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/libkpimexchange/Makefile.am b/libkpimexchange/Makefile.am
new file mode 100644
index 000000000..01224c05d
--- /dev/null
+++ b/libkpimexchange/Makefile.am
@@ -0,0 +1,21 @@
+# $Id$
+
+SUBDIRS=core
+
+METASOURCES = AUTO
+
+INCLUDES = $(all_includes)
+
+lib_LTLIBRARIES = libkpimexchange.la
+
+libkpimexchange_la_SOURCES = dummy.cpp
+libkpimexchange_la_LDFLAGS = $(all_libraries) -no-undefined -version-info 1:0:0
+libkpimexchange_la_LIBADD = core/libkpimexchangecore.la \
+ $(LIB_KIO) $(top_builddir)/libkcal/libkcal.la
+
+dummy.cpp:
+ echo >dummy.cpp
+
+messages:
+ $(XGETTEXT) core/*.cpp -o $(podir)/libkpimexchange.pot
+