summaryrefslogtreecommitdiffstats
path: root/libtdepim/komposer/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libtdepim/komposer/test/Makefile.am')
-rw-r--r--libtdepim/komposer/test/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/libtdepim/komposer/test/Makefile.am b/libtdepim/komposer/test/Makefile.am
new file mode 100644
index 000000000..af51004e8
--- /dev/null
+++ b/libtdepim/komposer/test/Makefile.am
@@ -0,0 +1,7 @@
+AM_CPPFLAGS = -I$(top_srcdir) -I../core $(all_includes)
+LDADD = $(LIB_KPARTS) ../core/libkomposer.la
+AM_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+
+check_PROGRAMS = test
+
+test_SOURCES = test.cpp