summaryrefslogtreecommitdiffstats
path: root/tderesources/carddav/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tderesources/carddav/CMakeLists.txt')
-rw-r--r--tderesources/carddav/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/tderesources/carddav/CMakeLists.txt b/tderesources/carddav/CMakeLists.txt
index 11e139a2e..4d821af05 100644
--- a/tderesources/carddav/CMakeLists.txt
+++ b/tderesources/carddav/CMakeLists.txt
@@ -28,9 +28,11 @@ link_directories(
##### other data ################################
-install(
- FILES tdeabc_carddav.desktop
- DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/tdeabc )
+tde_create_translated_desktop(
+ SOURCE tdeabc_carddav.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/tdeabc
+ PO_DIR tderesources-desktops
+)
##### tdeabc_carddav (module) #####################