summaryrefslogtreecommitdiffstats
path: root/tderesources/egroupware/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tderesources/egroupware/CMakeLists.txt')
-rw-r--r--tderesources/egroupware/CMakeLists.txt20
1 files changed, 10 insertions, 10 deletions
diff --git a/tderesources/egroupware/CMakeLists.txt b/tderesources/egroupware/CMakeLists.txt
index 294b10673..11fe32a80 100644
--- a/tderesources/egroupware/CMakeLists.txt
+++ b/tderesources/egroupware/CMakeLists.txt
@@ -27,13 +27,13 @@ link_directories(
##### headers ###################################
install( FILES
- kabc_resourcexmlrpc.h kcal_resourcexmlrpc.h
+ tdeabc_resourcexmlrpc.h kcal_resourcexmlrpc.h
DESTINATION ${INCLUDE_INSTALL_DIR}/tdeabc )
##### other data ################################
-install( FILES kabc_xmlrpc.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/tdeabc )
+install( FILES tdeabc_xmlrpc.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/tdeabc )
install( FILES kcal_xmlrpc.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/kcal )
install( FILES knotes_xmlrpc.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/knotes )
@@ -46,12 +46,12 @@ tde_add_library( egwcommon STATIC_PIC AUTOMOC
)
-##### kabc_xmlrpc (shared) ######################
+##### tdeabc_xmlrpc (shared) ######################
-tde_add_library( kabc_xmlrpc SHARED AUTOMOC
+tde_add_library( tdeabc_xmlrpc SHARED AUTOMOC
SOURCES
- kabc_resourcexmlrpc.cpp kabc_resourcexmlrpcconfig.cpp
- kabc_egroupwareprefs.kcfgc
+ tdeabc_resourcexmlrpc.cpp tdeabc_resourcexmlrpcconfig.cpp
+ tdeabc_egroupwareprefs.kcfgc
VERSION 1.0.0
LINK egwcommon-static kabcommon-static tdepim-shared
DESTINATION ${LIB_INSTALL_DIR}
@@ -82,11 +82,11 @@ tde_add_library( knotes_xmlrpc SHARED AUTOMOC
)
-##### kabc_xmlrpc (module) ######################
+##### tdeabc_xmlrpc (module) ######################
-tde_add_kpart( kabc_xmlrpc AUTOMOC
- SOURCES kabc_resourcexmlrpcplugin.cpp
- LINK kabc_xmlrpc-shared
+tde_add_kpart( tdeabc_xmlrpc AUTOMOC
+ SOURCES tdeabc_resourcexmlrpcplugin.cpp
+ LINK tdeabc_xmlrpc-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)