summaryrefslogtreecommitdiffstats
path: root/tderesources/slox/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tderesources/slox/CMakeLists.txt')
-rw-r--r--tderesources/slox/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tderesources/slox/CMakeLists.txt b/tderesources/slox/CMakeLists.txt
index 47d6dc703..0d932ecb6 100644
--- a/tderesources/slox/CMakeLists.txt
+++ b/tderesources/slox/CMakeLists.txt
@@ -41,7 +41,7 @@ tde_add_kpart( kcal_slox AUTOMOC
##### tdeabc_slox (module) ########################
tde_add_kpart( tdeabc_slox AUTOMOC
- SOURCES kabcresourceslox_plugin.cpp
+ SOURCES tdeabcresourceslox_plugin.cpp
LINK tdeabc_slox-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)
@@ -63,7 +63,7 @@ tde_add_library( kslox SHARED AUTOMOC
tde_add_library( tdeabc_slox SHARED AUTOMOC
SOURCES
- kabcresourceslox.cpp kabcresourcesloxconfig.cpp kabcsloxprefs.kcfgc
+ tdeabcresourceslox.cpp tdeabcresourcesloxconfig.cpp tdeabcsloxprefs.kcfgc
VERSION 0.0.0
LINK kslox-shared
DESTINATION ${LIB_INSTALL_DIR}