summaryrefslogtreecommitdiffstats
path: root/kbabel/common/libgettext/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitbd9e6617827818fd043452c08c606f07b78014a0 (patch)
tree425bb4c3168f9c02f10150f235d2cb998dcc6108 /kbabel/common/libgettext/Makefile.am
downloadtdesdk-bd9e6617827818fd043452c08c606f07b78014a0.tar.gz
tdesdk-bd9e6617827818fd043452c08c606f07b78014a0.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdesdk@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kbabel/common/libgettext/Makefile.am')
-rw-r--r--kbabel/common/libgettext/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/kbabel/common/libgettext/Makefile.am b/kbabel/common/libgettext/Makefile.am
new file mode 100644
index 00000000..eca54fda
--- /dev/null
+++ b/kbabel/common/libgettext/Makefile.am
@@ -0,0 +1,15 @@
+# this might be a naive way of seeing it, but
+# automake does not support C++ flex files.
+#LEX_OUTPUT_ROOT = lex.GettextBase
+#AM_LFLAGS = -+
+
+CLEANFILES = pofiles.cc
+
+noinst_LTLIBRARIES = libgettext.la
+
+libgettext_la_SOURCES = pofiles.cc
+
+pofiles.cc: $(srcdir)/pofiles.ll
+ $(LEX) -+ -opofiles.cc $(srcdir)/pofiles.ll
+
+noinst_HEADERS = tokens.h pofiles.h