summaryrefslogtreecommitdiffstats
path: root/kbugbuster/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:59 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:59 -0600
commit1515a4f2eb9cf023ed7f9c2e10106b5e93164a08 (patch)
treed5617734090b254659ff331ce7d1e574c4807caf /kbugbuster/CMakeLists.txt
parentf8069e2ea048f2657cc417d83820576ec55c181b (diff)
downloadtdesdk-1515a4f2eb9cf023ed7f9c2e10106b5e93164a08.tar.gz
tdesdk-1515a4f2eb9cf023ed7f9c2e10106b5e93164a08.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kbugbuster/CMakeLists.txt')
-rw-r--r--kbugbuster/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kbugbuster/CMakeLists.txt b/kbugbuster/CMakeLists.txt
index 67e702b1..6cac4696 100644
--- a/kbugbuster/CMakeLists.txt
+++ b/kbugbuster/CMakeLists.txt
@@ -12,7 +12,7 @@
add_subdirectory( backend )
add_subdirectory( gui )
add_subdirectory( pics )
-tde_conditional_add_subdirectory( WITH_KCAL kresources )
+tde_conditional_add_subdirectory( WITH_KCAL tderesources )
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
@@ -39,6 +39,6 @@ tde_add_executable( kbugbuster
SOURCES main.cpp
LINK
kbbmainwindow-static kbbbackend_nopic-static
- kutils-shared kio-shared khtml-shared
+ tdeutils-shared kio-shared tdehtml-shared
DESTINATION ${BIN_INSTALL_DIR}
)