summaryrefslogtreecommitdiffstats
path: root/kstartperf/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitbd9e6617827818fd043452c08c606f07b78014a0 (patch)
tree425bb4c3168f9c02f10150f235d2cb998dcc6108 /kstartperf/Makefile.am
downloadtdesdk-bd9e6617827818fd043452c08c606f07b78014a0.tar.gz
tdesdk-bd9e6617827818fd043452c08c606f07b78014a0.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdesdk@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kstartperf/Makefile.am')
-rw-r--r--kstartperf/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/kstartperf/Makefile.am b/kstartperf/Makefile.am
new file mode 100644
index 00000000..9214d389
--- /dev/null
+++ b/kstartperf/Makefile.am
@@ -0,0 +1,14 @@
+INCLUDES = $(all_includes)
+
+lib_LTLIBRARIES = libkstartperf.la
+libkstartperf_la_LDFLAGS = $(all_libraries) -version-info 1:0 -no-undefined
+# libkstartperf_la_LIBADD = ../libltdl/libltdlc.la
+libkstartperf_la_SOURCES = libkstartperf.c
+
+bin_PROGRAMS = kstartperf
+kstartperf_LDFLAGS = $(all_libraries)
+kstartperf_LDADD = $(LIB_KDECORE)
+kstartperf_SOURCES = kstartperf.cpp
+
+messages:
+ $(XGETTEXT) $(kstartperf_SOURCES) -o $(podir)/kstartperf.pot