summaryrefslogtreecommitdiffstats
path: root/kunittest/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:59 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:59 -0600
commit1515a4f2eb9cf023ed7f9c2e10106b5e93164a08 (patch)
treed5617734090b254659ff331ce7d1e574c4807caf /kunittest/Makefile.am
parentf8069e2ea048f2657cc417d83820576ec55c181b (diff)
downloadtdesdk-1515a4f2eb9cf023ed7f9c2e10106b5e93164a08.tar.gz
tdesdk-1515a4f2eb9cf023ed7f9c2e10106b5e93164a08.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kunittest/Makefile.am')
-rw-r--r--kunittest/Makefile.am21
1 files changed, 0 insertions, 21 deletions
diff --git a/kunittest/Makefile.am b/kunittest/Makefile.am
deleted file mode 100644
index 5af6f67a..00000000
--- a/kunittest/Makefile.am
+++ /dev/null
@@ -1,21 +0,0 @@
-SUBDIRS = example
-INCLUDES = $(all_includes)
-METASOURCES = AUTO
-
-lib_LTLIBRARIES = libkunittestgui.la
-libkunittestgui_la_SOURCES = testerwidget.ui runnergui.cpp dcopinterface.skel
-libkunittestgui_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lkunittest
-libkunittestgui_la_LIBADD = -lkunittest $(LIB_TDECORE)
-
-runnergui.lo : testerwidget.h
-
-bin_PROGRAMS = kunittestguimodrunner
-kunittestguimodrunner_SOURCES = guimodrunner.cpp
-kunittestguimodrunner_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lkunittest
-kunittestguimodrunner_LDADD = libkunittestgui.la $(LIB_TDECORE) $(LIB_KIO)
-
-noinst_HEADERS = dcopinterface.h
-libkunittestinclude_HEADERS = runnergui.h
-libkunittestincludedir = $(includedir)/kunittest
-
-bin_SCRIPTS = kunittest kunittestmod kunittest_debughelper