summaryrefslogtreecommitdiffstats
path: root/kunittest/example/simple/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:59 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:59 -0600
commit1515a4f2eb9cf023ed7f9c2e10106b5e93164a08 (patch)
treed5617734090b254659ff331ce7d1e574c4807caf /kunittest/example/simple/Makefile.am
parentf8069e2ea048f2657cc417d83820576ec55c181b (diff)
downloadtdesdk-1515a4f2eb9cf023ed7f9c2e10106b5e93164a08.tar.gz
tdesdk-1515a4f2eb9cf023ed7f9c2e10106b5e93164a08.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kunittest/example/simple/Makefile.am')
-rw-r--r--kunittest/example/simple/Makefile.am22
1 files changed, 0 insertions, 22 deletions
diff --git a/kunittest/example/simple/Makefile.am b/kunittest/example/simple/Makefile.am
deleted file mode 100644
index 5d7e3d57..00000000
--- a/kunittest/example/simple/Makefile.am
+++ /dev/null
@@ -1,22 +0,0 @@
-INCLUDES = -I$(top_srcdir) $(all_includes)
-METASOURCES = AUTO
-
-check_PROGRAMS = sampletests sampletestsgui
-
-sampletests_SOURCES = main.cpp sampletest.cpp
-sampletests_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-sampletests_LDADD = -lkunittest
-
-sampletestsgui_SOURCES = maingui.cpp sampletest.cpp
-sampletestsgui_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-# Normally you would write -lkunittestgui here, but since the examples
-# are bundled with the library source code itself we don't want to
-# have you install the libraries before you can compile the examples.
-sampletestsgui_LDADD = ../../libkunittestgui.la
-
-noinst_HEADERS = sampletest.h
-
-TESTS = sampletests
-
-guicheck: sampletestsgui
- kunittest ./sampletestsgui SampleTests