summaryrefslogtreecommitdiffstats
path: root/kunittest/example/simple/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:47:46 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:47:46 -0600
commitf6940565c7179a41f70b38e8c6664f45ba07e399 (patch)
tree0a975659b84d02f16b2c4637208142aa4f323f61 /kunittest/example/simple/Makefile.am
parentb3e897824c5a4735d8363123db1419b6179eb5e3 (diff)
downloadtdesdk-f6940565c7179a41f70b38e8c6664f45ba07e399.tar.gz
tdesdk-f6940565c7179a41f70b38e8c6664f45ba07e399.zip
Rename additional instances of KDE to TDE
Diffstat (limited to 'kunittest/example/simple/Makefile.am')
-rw-r--r--kunittest/example/simple/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kunittest/example/simple/Makefile.am b/kunittest/example/simple/Makefile.am
index 22ed8a80..5d7e3d57 100644
--- a/kunittest/example/simple/Makefile.am
+++ b/kunittest/example/simple/Makefile.am
@@ -4,11 +4,11 @@ METASOURCES = AUTO
check_PROGRAMS = sampletests sampletestsgui
sampletests_SOURCES = main.cpp sampletest.cpp
-sampletests_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+sampletests_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
sampletests_LDADD = -lkunittest
sampletestsgui_SOURCES = maingui.cpp sampletest.cpp
-sampletestsgui_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+sampletestsgui_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
# Normally you would write -lkunittestgui here, but since the examples
# are bundled with the library source code itself we don't want to
# have you install the libraries before you can compile the examples.