summaryrefslogtreecommitdiffstats
path: root/tdeioslave/svn/svnhelper/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-07-16 18:30:12 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-07-19 10:59:29 +0200
commitbb8c686cb39a1490b8738037a70a9926d8260891 (patch)
tree3b1ede7af76cc89884ea1bba650dd0cc6442f9f6 /tdeioslave/svn/svnhelper/CMakeLists.txt
parent02c8258b5adb8e5025937fd96f5b1a585a9096a6 (diff)
downloadtdesdk-bb8c686cb39a1490b8738037a70a9926d8260891.tar.gz
tdesdk-bb8c686cb39a1490b8738037a70a9926d8260891.zip
Desktop file translations:
+ Creation of POT template for desktop files added to CMakeL10n rules. + Added creation of translated desktop files during build. Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 7fa2dd79a4f7711a65b45724448c1529dfb94e9f)
Diffstat (limited to 'tdeioslave/svn/svnhelper/CMakeLists.txt')
-rw-r--r--tdeioslave/svn/svnhelper/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/tdeioslave/svn/svnhelper/CMakeLists.txt b/tdeioslave/svn/svnhelper/CMakeLists.txt
index 94733958..0c6c413c 100644
--- a/tdeioslave/svn/svnhelper/CMakeLists.txt
+++ b/tdeioslave/svn/svnhelper/CMakeLists.txt
@@ -22,9 +22,11 @@ link_directories(
##### other data ################################
-install( FILES
- subversion.desktop subversion_toplevel.desktop
- DESTINATION ${DATA_INSTALL_DIR}/konqueror/servicemenus )
+tde_create_translated_desktop(
+ SOURCE subversion.desktop subversion_toplevel.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/konqueror/servicemenus
+ PO_DIR tdeioslave-desktops
+)
##### tdeio_svn_helper (executable) ###############