summaryrefslogtreecommitdiffstats
path: root/tdeioslave/svn/svnhelper/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-07-16 18:30:12 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-07-17 02:50:29 +0200
commit7fa2dd79a4f7711a65b45724448c1529dfb94e9f (patch)
tree0192394f73f297cd56aa972df31bf8bfc07a71d3 /tdeioslave/svn/svnhelper/CMakeLists.txt
parent29e1ae5e34974950ff7965b1522db70b4ff273dc (diff)
downloadtdesdk-7fa2dd79a4f7711a65b45724448c1529dfb94e9f.tar.gz
tdesdk-7fa2dd79a4f7711a65b45724448c1529dfb94e9f.zip
Desktop file translations:
+ Creation of POT template for desktop files added to CMakeL10n rules. + Added creation of translated desktop files during build. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'tdeioslave/svn/svnhelper/CMakeLists.txt')
-rw-r--r--tdeioslave/svn/svnhelper/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/tdeioslave/svn/svnhelper/CMakeLists.txt b/tdeioslave/svn/svnhelper/CMakeLists.txt
index 94733958..0c6c413c 100644
--- a/tdeioslave/svn/svnhelper/CMakeLists.txt
+++ b/tdeioslave/svn/svnhelper/CMakeLists.txt
@@ -22,9 +22,11 @@ link_directories(
##### other data ################################
-install( FILES
- subversion.desktop subversion_toplevel.desktop
- DESTINATION ${DATA_INSTALL_DIR}/konqueror/servicemenus )
+tde_create_translated_desktop(
+ SOURCE subversion.desktop subversion_toplevel.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/konqueror/servicemenus
+ PO_DIR tdeioslave-desktops
+)
##### tdeio_svn_helper (executable) ###############