summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c10e6aa3..23a1d92c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -44,6 +44,7 @@ tde_setup_paths( )
##### optional stuff ############################
option( WITH_DBSEARCHENGINE "Enable dbsearchengine support (kbabel)" OFF )
+option( WITH_KCAL "Enable kcal support (kbugbuster)" OFF )
##### user requested modules ####################
@@ -53,6 +54,7 @@ option( BUILD_CERVISIA "Build cervisia" ${BUILD_ALL} )
option( BUILD_DOC "Build documentation" ${BUILD_ALL} )
option( BUILD_KAPPTEMPLATE "Build kapptemplate" ${BUILD_ALL} )
option( BUILD_KBABEL "Build kbabel" ${BUILD_ALL} )
+option( BUILD_KBUGBUSTER "Build kbugbuster" ${BUILD_ALL} )
##### configure checks ##########################
@@ -80,6 +82,7 @@ tde_conditional_add_subdirectory( BUILD_CERVISIA cervisia )
tde_conditional_add_subdirectory( BUILD_DOC doc )
tde_conditional_add_subdirectory( BUILD_KAPPTEMPLATE kapptemplate )
tde_conditional_add_subdirectory( BUILD_KBABEL kbabel )
+tde_conditional_add_subdirectory( BUILD_KBUGBUSTER kbugbuster )
##### write configure files #####################