summaryrefslogtreecommitdiffstats
path: root/kapptemplate/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kapptemplate/CMakeLists.txt')
-rw-r--r--kapptemplate/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/kapptemplate/CMakeLists.txt b/kapptemplate/CMakeLists.txt
index 399917a9..1be17f9c 100644
--- a/kapptemplate/CMakeLists.txt
+++ b/kapptemplate/CMakeLists.txt
@@ -23,6 +23,10 @@ configure_file( kapptemplate.cmake kapptemplate @ONLY )
install( PROGRAMS
${CMAKE_CURRENT_BINARY_DIR}/kapptemplate
+ DESTINATION ${BIN_INSTALL_DIR} )
+
+install( PROGRAMS
+ ${CMAKE_CURRENT_SOURCE_DIR}/mkinstalldirs
DESTINATION ${DATA_INSTALL_DIR}/kapptemplate/bin )
install( FILES