summaryrefslogtreecommitdiffstats
path: root/kapptemplate/admin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kapptemplate/admin/Makefile.am')
-rw-r--r--kapptemplate/admin/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/kapptemplate/admin/Makefile.am b/kapptemplate/admin/Makefile.am
new file mode 100644
index 00000000..fef6965c
--- /dev/null
+++ b/kapptemplate/admin/Makefile.am
@@ -0,0 +1,12 @@
+install-data-local:
+ $(mkinstalldirs) $(DESTDIR)$(kde_datadir)/kapptemplate/admin
+ for file in $(srcdir)/*; do \
+ if [ -f $$file -a $$file != 'Makefile' -a $$file != 'Makefile.in' -a $$file != 'Makefile.am' ]; then \
+ destfile=`basename $$file` \
+ $(INSTALL_DATA) $$file \
+ $(DESTDIR)$(kde_datadir)/kapptemplate/admin/$$destfile; \
+ fi \
+ done
+
+uninstall-local:
+ -/bin/rm -rf $(DESTDIR)$(kde_datadir)/kapptemplate/admin