summaryrefslogtreecommitdiffstats
path: root/kapptemplate/admin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kapptemplate/admin/Makefile.am')
-rw-r--r--kapptemplate/admin/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kapptemplate/admin/Makefile.am b/kapptemplate/admin/Makefile.am
index 16847934..3ea7f23f 100644
--- a/kapptemplate/admin/Makefile.am
+++ b/kapptemplate/admin/Makefile.am
@@ -2,7 +2,7 @@ install-data-local:
$(mkinstalldirs) $(DESTDIR)$(kde_datadir)/kapptemplate/admin
for file in $(srcdir)/*; do \
destfile=`basename $$file`; \
- if [ -f $$file -a $$destfile != 'Makefile' -a $$destfile != 'Makefile.in' -a $$destfile != 'Makefile.am' ]; then \
+ if [ -f $$file -a $$destfile != 'Makefile' -a $$destfile != 'Makefile.in' -a $$destfile != 'Makefile.am' -a $$destfile != '.git' -a $$destfile != '.gitmodules' ]; then \
$(INSTALL_DATA) $$file \
$(DESTDIR)$(kde_datadir)/kapptemplate/admin/$$destfile; \
fi \