summaryrefslogtreecommitdiffstats
path: root/kbabel/addons/kfile-plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kbabel/addons/kfile-plugins/Makefile.am')
-rw-r--r--kbabel/addons/kfile-plugins/Makefile.am22
1 files changed, 0 insertions, 22 deletions
diff --git a/kbabel/addons/kfile-plugins/Makefile.am b/kbabel/addons/kfile-plugins/Makefile.am
deleted file mode 100644
index fab776e0..00000000
--- a/kbabel/addons/kfile-plugins/Makefile.am
+++ /dev/null
@@ -1,22 +0,0 @@
-## Makefile.am for po file meta info plugin
-
-# set the include path for X, qt and KDE
-INCLUDES = -I$(srcdir)/../../common/ $(all_includes)
-
-# these are the headers for the project
-noinst_HEADERS = kfile_po.h
-
-kde_module_LTLIBRARIES = kfile_po.la
-
-kfile_po_la_SOURCES = kfile_po.cpp
-kfile_po_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
-kfile_po_la_LIBADD = ../../common/libkbabelcommon.la $(LIB_KIO)
-
-# let automoc handle all of the meta source files (moc)
-METASOURCES = AUTO
-
-messages: rc.cpp
- $(XGETTEXT) kfile_po.cpp -o $(podir)/kfile_po.pot
-
-services_DATA = kfile_po.desktop
-servicesdir = $(kde_servicesdir)