summaryrefslogtreecommitdiffstats
path: root/kbabel/kbabeldict/modules/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kbabel/kbabeldict/modules/CMakeLists.txt')
-rw-r--r--kbabel/kbabeldict/modules/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/kbabel/kbabeldict/modules/CMakeLists.txt b/kbabel/kbabeldict/modules/CMakeLists.txt
new file mode 100644
index 00000000..60d1f3ef
--- /dev/null
+++ b/kbabel/kbabeldict/modules/CMakeLists.txt
@@ -0,0 +1,15 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( pocompendium )
+add_subdirectory( poauxiliary )
+add_subdirectory( tmx )
+tde_conditional_add_subdirectory( WITH_DBSEARCHENGINE dbsearchengine )