summaryrefslogtreecommitdiffstats
path: root/kbabel/kbabeldict/modules/poauxiliary/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kbabel/kbabeldict/modules/poauxiliary/CMakeLists.txt')
-rw-r--r--kbabel/kbabeldict/modules/poauxiliary/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kbabel/kbabeldict/modules/poauxiliary/CMakeLists.txt b/kbabel/kbabeldict/modules/poauxiliary/CMakeLists.txt
index c18e49cc..3c62bec9 100644
--- a/kbabel/kbabeldict/modules/poauxiliary/CMakeLists.txt
+++ b/kbabel/kbabeldict/modules/poauxiliary/CMakeLists.txt
@@ -25,7 +25,11 @@ link_directories(
##### other data ################################
-install( FILES poauxiliary.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE poauxiliary.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kbabel-desktops
+)
##### kbabeldict_poauxiliary (module) ###########