summaryrefslogtreecommitdiffstats
path: root/kbugbuster/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kbugbuster/CMakeLists.txt')
-rw-r--r--kbugbuster/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kbugbuster/CMakeLists.txt b/kbugbuster/CMakeLists.txt
index 6f71829d..a63fbcb5 100644
--- a/kbugbuster/CMakeLists.txt
+++ b/kbugbuster/CMakeLists.txt
@@ -38,7 +38,7 @@ install( FILES kbugbuster.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
tde_add_executable( kbugbuster
SOURCES main.cpp
LINK
- kbbmainwindow-static kbbbackend_nopic-static
+ kbbmainwindow-static kbbbackend-static
tdeutils-shared tdeio-shared tdehtml-shared
DESTINATION ${BIN_INSTALL_DIR}
)