summaryrefslogtreecommitdiffstats
path: root/kbugbuster/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kbugbuster/Makefile.am')
-rw-r--r--kbugbuster/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/kbugbuster/Makefile.am b/kbugbuster/Makefile.am
index 20b6b0cc..8aa545ed 100644
--- a/kbugbuster/Makefile.am
+++ b/kbugbuster/Makefile.am
@@ -1,9 +1,10 @@
-INCLUDES= -I$(top_srcdir)/kbugbuster/backend $(all_includes)
-
if include_kcalresource
KRESOURCES_SUBDIR = kresources
+LIBKCAL_INCLUDES= $(KDE_INCLUDES)/libkcal
endif
+INCLUDES= -I$(top_srcdir)/kbugbuster/backend $(all_includes) $(LIBKCAL_INCLUDES)
+
SUBDIRS = backend gui pics $(KRESOURCES_SUBDIR)
bin_PROGRAMS = kbugbuster