summaryrefslogtreecommitdiffstats
path: root/kioslave/svn/svnhelper/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kioslave/svn/svnhelper/CMakeLists.txt')
-rw-r--r--kioslave/svn/svnhelper/CMakeLists.txt38
1 files changed, 0 insertions, 38 deletions
diff --git a/kioslave/svn/svnhelper/CMakeLists.txt b/kioslave/svn/svnhelper/CMakeLists.txt
deleted file mode 100644
index ad82d38e..00000000
--- a/kioslave/svn/svnhelper/CMakeLists.txt
+++ /dev/null
@@ -1,38 +0,0 @@
-#################################################
-#
-# (C) 2012 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### other data ################################
-
-install( FILES
- subversion.desktop subversion_toplevel.desktop
- DESTINATION ${DATA_INSTALL_DIR}/konqueror/servicemenus )
-
-
-##### kio_svn_helper (executable) ###############
-
-tde_add_executable( kio_svn_helper AUTOMOC
- SOURCES
- kio_svn_helper.cpp subversioncheckout.ui subversionswitch.ui
- subversionlog.ui subversiondiff.ui
- LINK kio-shared
- DESTINATION ${BIN_INSTALL_DIR}
-)