summaryrefslogtreecommitdiffstats
path: root/kompare/komparepart/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kompare/komparepart/CMakeLists.txt')
-rw-r--r--kompare/komparepart/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/kompare/komparepart/CMakeLists.txt b/kompare/komparepart/CMakeLists.txt
index 10083566..06682808 100644
--- a/kompare/komparepart/CMakeLists.txt
+++ b/kompare/komparepart/CMakeLists.txt
@@ -25,8 +25,11 @@ link_directories(
##### other data ################################
-install( FILES komparepart.desktop
- DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE komparepart.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kompare-desktops
+)
install( FILES komparepartui.rc
DESTINATION ${DATA_INSTALL_DIR}/kompare )