summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/c++/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/c++/CMakeLists.txt')
-rw-r--r--tdefile-plugins/c++/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/tdefile-plugins/c++/CMakeLists.txt b/tdefile-plugins/c++/CMakeLists.txt
index 60ce0c29..cc42c31c 100644
--- a/tdefile-plugins/c++/CMakeLists.txt
+++ b/tdefile-plugins/c++/CMakeLists.txt
@@ -22,8 +22,11 @@ link_directories(
##### other data ################################
-install( FILES tdefile_cpp.desktop tdefile_h.desktop
- DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdefile_cpp.desktop tdefile_h.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdefile-desktops
+)
##### tdefile_cpp (module) ########################