summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/ts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/ts/CMakeLists.txt')
-rw-r--r--tdefile-plugins/ts/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/tdefile-plugins/ts/CMakeLists.txt b/tdefile-plugins/ts/CMakeLists.txt
index ff95bff9..4308bb46 100644
--- a/tdefile-plugins/ts/CMakeLists.txt
+++ b/tdefile-plugins/ts/CMakeLists.txt
@@ -22,8 +22,11 @@ link_directories(
##### other data ################################
-install( FILES tdefile_ts.desktop
- DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdefile_ts.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdefile-desktops
+)
##### tdefile_ts (module) #########################