summaryrefslogtreecommitdiffstats
path: root/tdeioslave/svn/svnhelper/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/svn/svnhelper/CMakeLists.txt')
-rw-r--r--tdeioslave/svn/svnhelper/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/tdeioslave/svn/svnhelper/CMakeLists.txt b/tdeioslave/svn/svnhelper/CMakeLists.txt
index 94733958..0c6c413c 100644
--- a/tdeioslave/svn/svnhelper/CMakeLists.txt
+++ b/tdeioslave/svn/svnhelper/CMakeLists.txt
@@ -22,9 +22,11 @@ link_directories(
##### other data ################################
-install( FILES
- subversion.desktop subversion_toplevel.desktop
- DESTINATION ${DATA_INSTALL_DIR}/konqueror/servicemenus )
+tde_create_translated_desktop(
+ SOURCE subversion.desktop subversion_toplevel.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/konqueror/servicemenus
+ PO_DIR tdeioslave-desktops
+)
##### tdeio_svn_helper (executable) ###############