summaryrefslogtreecommitdiffstats
path: root/tdeioslave/svn/svnhelper/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/svn/svnhelper/CMakeLists.txt')
-rw-r--r--tdeioslave/svn/svnhelper/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tdeioslave/svn/svnhelper/CMakeLists.txt b/tdeioslave/svn/svnhelper/CMakeLists.txt
index 15c68d05..94733958 100644
--- a/tdeioslave/svn/svnhelper/CMakeLists.txt
+++ b/tdeioslave/svn/svnhelper/CMakeLists.txt
@@ -27,11 +27,11 @@ install( FILES
DESTINATION ${DATA_INSTALL_DIR}/konqueror/servicemenus )
-##### kio_svn_helper (executable) ###############
+##### tdeio_svn_helper (executable) ###############
-tde_add_executable( kio_svn_helper AUTOMOC
+tde_add_executable( tdeio_svn_helper AUTOMOC
SOURCES
- kio_svn_helper.cpp subversioncheckout.ui subversionswitch.ui
+ tdeio_svn_helper.cpp subversioncheckout.ui subversionswitch.ui
subversionlog.ui subversiondiff.ui
LINK tdeio-shared
DESTINATION ${BIN_INSTALL_DIR}